WordPressの脆弱性にご注意!

 ウェブページの作成システムとして利用されているWordPress(ワードプレス)に脆弱性が発見されました。
 WordPressとは、技術的な知識がなくても容易にウェブページを作成できるシステムです。
 今回発見された内容では、WordPressの投稿や更新等を行えるREST API(WordPressを外部から利用するためのプログラム)に脆弱性が確認されています。
 この脆弱性を利用した攻撃が成立した場合、
    ウェブサイトの投稿内容等を変更又は削除される
という危険性があります。
 特に、WordPressのバージョンが”4.7.0”又は”4.7.1”の場合、REST APIが初期設定で有効となっているため、攻撃を受ける可能性が非常に高くなっています。
 対策としては、
    最新のバージョンに更新する
ことが重要です。WordPressを利用されている方は、現在のバージョンを今一度確認してみてください。

愛媛県警察本部総務室広報県民課